Every iOS user should update to 10.3.3 now to avoid this Wi-Fi hack – TechRepublic

Called “Broadpwn,” this Broadcom Wi-Fi chip flaw can result in a crashed iPhone, iPad, or iPod. If you don’t update right away you’re leaving yourself vulnerable.

Source: Every iOS user should update to 10.3.3 now to avoid this Wi-Fi hack – TechRepublic

Leave a Reply